Who does this apply to? |
SYMPTOM:
You receive an order with an old delivery address or old contact name for your customer, yet when you inspect their details in the CMS - you can see all the name and address details match the current contact details for your customer.
CAUSE:
In most instances, (unless you've specifically requested we disable this feature) your customers can add multiple address book entries that they can choose from when checking out.
If a contact has left and their details have been updated with a new customer contact via the CMS Customer Admin - the original address book entries still remain stored against that user's login.
RESOLUTION:
Your customer can log in and go to My Account and click on the "View or change entries in my address book" to edit, add or delete address entries.